[3rd Party Downtime] - STK Push Notification for Mobile Money Collection — TANZANIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 16:01 UTC
Investigating
We are aware that users are currently not receiving STK push notification from their mobile network operator to enable them complete mobile money payments.

Impacts: All mobile networks

We have escalated to our downstream partner and await resolution.

We regret the inconvenience this is causing you.
Posted Jul 30, 2021 - 13:40 UTC
This incident affected: Flutterwave Collections (Collections APIs).