Inability to Decline Chargebacks — NGN
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 15:56 UTC
Monitoring
We can see successful chargeback declines and also monitoring for any new occurrence.

Previously affected merchants are advised to retry.
Posted Dec 03, 2021 - 12:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2021 - 23:14 UTC
Investigating
Summary: We are aware of an issue preventing merchants from declining chargebacks.
Merchants will see the error "chargeback resolution failed" in an attempt to decline a chargeback.

Impact: We are seeing an impact on transaction amounts ~500,000 and above. Amounts less than 500,000 might also be impacted.

While we resolve: merchants should kindly forward decline evidence of disputed claims to our disputes team via DISPUTES@FLUTTERWAVEGO.COM so they don’t miss the deadline for chargeback claims.

The team's currently working to restore normal service. We do not have an ETR yet but we will post another update in 1 hour
Posted Dec 02, 2021 - 16:54 UTC
This incident affected: Flutterwave for Business (Chargebacks).