[NIBSS] - BVN Service - Inability to validate newly generated BVN
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 17:15 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 12:04 UTC
Investigating
NIBSS has informed us that Banks and OFIs will not be able to validate newly generated BVN via portals and API.

Challenge: Unable to reach the BMS SAN dive for DR site.

Their technical team is currently working to resolve the issue. We shall revert as soon as we learn more
Posted Sep 13, 2021 - 12:03 UTC
This incident affected: Shared Services (Bank Verification Number (BVN)) and Flutterwave Collections (Virtual Account Numbers).